Back to overview
Degraded
Sui Nodes Experiencing an Outage
Nov 21 at 01:00am HST
Resolved
Nov 21 at 09:03am HST
All services are fully operational
Affected services
Updated
Nov 21 at 02:10am HST
Sui nodes are back up but Trades on perpetuals are still not going through
Affected services
Updated
Nov 21 at 01:35am HST
Mysten Team continues to investigate the issue.
Impacted features: All transactions (Trades, Swaps, Lps) aren't executing (all are being reverted on-chain).
Affected services
Updated
Nov 21 at 01:20am HST
The Mysten Team is working on the incident
Affected services
Created
Nov 21 at 01:00am HST
Sui nodes started experiencing a chain-wide outage from 9:15 am UTC
Affected services