Back to overview
Degraded

Network load balancer failing for majority of frontend traffic

Aug 22 at 05:04pm UTC
Affected services
Exchange Data API
Trading Engine
Exchange Data Services
Account Data Services
Trading Interface Available

Resolved
Aug 22 at 05:52pm UTC

The issue is now resolved. The culprit release was rolled back and all functions are operating as normal again. See the previous update for more details. Thank you for your patience!

Created
Aug 22 at 05:04pm UTC

API requests are currently failing for ~80% of traffic due to the misconfigured release of a new service conflicting with existing sub domains. At random requests are being routed to the wrong service and consequently erroring.

If you’re trading via the API you may make several attempts and some requests will go through. If you’re trading via UI, the experience is extremely degraded, given amount of different API requests it is highly likely one of them fails. Bluefin Pro’s core matching, margining and risk services remain active. Integration via non API methods remain functional.