Back to overview
Degraded
Swap unavailable on mobile
Oct 07 at 02:40pm UTC
Affected services
Quote Endpoint
Swap Execution
Resolved
Oct 07 at 10:35pm UTC
Swaps on mobile fixed
Affected services
Created
Oct 07 at 02:40pm UTC
Swaps quotes are failing on mobile. Web application is performing as expected.
Affected services