Sui RPC Provider is Down
Resolved
Oct 17 at 05:52am UTC
Partners node for BluefinX are back up too
Affected services
Updated
Oct 17 at 05:47am UTC
The services are back online again
Affected services
Updated
Oct 16 at 08:42pm UTC
We have completed our failover to an alternate Sui RPC provider.
Alphalend remains down.
All other products are working. Heavy use of the UI may trigger temporary rate limiting.
Affected services
Created
Oct 16 at 08:14pm UTC
Our Sui RPC provider is down. All chain operations will fail until we complete failover to an alternate provider
Affected services