Back to overview
Downtime
AlphaLend is down
Oct 18 at 01:14pm UTC
Affected services
Supply
Withdraw
Borrow
Repay
Resolved
Oct 18 at 02:08pm UTC
The issue is resolved.
Affected services
Created
Oct 18 at 01:14pm UTC
AlphaLend is currently unavailable completely on Bluefin UI. We are investigating the issue
Affected services