Back to overview
Downtime
Vaults not displaying available vaults and positions.
Dec 04 at 02:36am UTC
Affected services
trade.bluefin.io/ember
Resolved
Dec 04 at 02:52am UTC
Fix is live and the vaults product is fully functional
Affected services
Updated
Dec 04 at 02:47am UTC
We have identified the issue and will have the fix live in less than 5 minutes
Affected services
Created
Dec 04 at 02:36am UTC
Our frontend is not properly rendering vaults and positions. All data is present and all funds are safe.
Affected services