Back to overview
Degraded
Many Swaps are Failing
Dec 09 at 08:05pm UTC
Affected services
Quote Endpoint
Swap Execution
Swap Execution with MEV
Resolved
Dec 09 at 08:33pm UTC
The mitigation is live and all swap are working again.
We will continue to monitor.
Affected services
Created
Dec 09 at 08:05pm UTC
We've identified the cause and are working on mitigating.
Affected services