Txs failing due to Sui network issue
Resolved
Dec 14 at 08:39pm UTC
SUI issues appear to be resolved and all products are working again.
Affected services
Updated
Dec 14 at 08:33pm UTC
We are seeing signs of recovery, but there may be lingering slowness or failures. We will continue to monitor.
Affected services
Updated
Dec 14 at 08:14pm UTC
A chain-wide issue is being investigated. See https://status.sui.io/ for updates.
Pro withdrawals will be delayed, but there is no other impact to perpetuals.
Affected services
Created
Dec 14 at 07:54pm UTC
While we clear up some chain congestion, there will be a delay for all withdrawals.
Affected services